aboutsummaryrefslogtreecommitdiff
path: root/xbmc/platform/linux/peripherals/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/platform/linux/peripherals/CMakeLists.txt')
-rw-r--r--xbmc/platform/linux/peripherals/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/xbmc/platform/linux/peripherals/CMakeLists.txt b/xbmc/platform/linux/peripherals/CMakeLists.txt
index 8295e1eae3..554f753e2f 100644
--- a/xbmc/platform/linux/peripherals/CMakeLists.txt
+++ b/xbmc/platform/linux/peripherals/CMakeLists.txt
@@ -1,7 +1,7 @@
if(TARGET UDEV::UDEV)
list(APPEND SOURCES PeripheralBusUSBLibUdev.cpp)
list(APPEND HEADERS PeripheralBusUSBLibUdev.h)
-elseif(TARGET LibUSB::LibUSB)
+elseif(TARGET ${APP_NAME_LC}::LibUSB)
list(APPEND SOURCES PeripheralBusUSBLibUSB.cpp)
list(APPEND HEADERS PeripheralBusUSBLibUSB.h)
endif()