aboutsummaryrefslogtreecommitdiff
path: root/xbmc/peripherals/devices/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'xbmc/peripherals/devices/CMakeLists.txt')
-rw-r--r--xbmc/peripherals/devices/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/xbmc/peripherals/devices/CMakeLists.txt b/xbmc/peripherals/devices/CMakeLists.txt
index 873acc4431..059ae173c7 100644
--- a/xbmc/peripherals/devices/CMakeLists.txt
+++ b/xbmc/peripherals/devices/CMakeLists.txt
@@ -22,7 +22,7 @@ set(HEADERS Peripheral.h
PeripheralNyxboard.h
PeripheralTuner.h)
-if(TARGET CEC::CEC)
+if(TARGET ${APP_NAME_LC}::CEC)
list(APPEND SOURCES PeripheralCecAdapter.cpp)
list(APPEND HEADERS PeripheralCecAdapter.h)
endif()