aboutsummaryrefslogtreecommitdiff
path: root/tools/EventClients/Clients/WiiRemote/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/EventClients/Clients/WiiRemote/CMakeLists.txt')
-rw-r--r--tools/EventClients/Clients/WiiRemote/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/EventClients/Clients/WiiRemote/CMakeLists.txt b/tools/EventClients/Clients/WiiRemote/CMakeLists.txt
index 0462fbe9c3..2a8e41cc91 100644
--- a/tools/EventClients/Clients/WiiRemote/CMakeLists.txt
+++ b/tools/EventClients/Clients/WiiRemote/CMakeLists.txt
@@ -11,12 +11,12 @@ set(HEADERS CWIID_WiiRemote.h)
add_executable(${APP_NAME_LC}-wiiremote ${SOURCES} ${HEADERS})
target_include_directories(${APP_NAME_LC}-wiiremote
- PRIVATE $<TARGET_PROPERTY:Bluetooth::Bluetooth,INTERFACE_INCLUDE_DIRECTORIES>
+ PRIVATE $<TARGET_PROPERTY:${APP_NAME_LC}::Bluetooth,INTERFACE_INCLUDE_DIRECTORIES>
${CWIID_INCLUDE_DIRS})
target_link_libraries(${APP_NAME_LC}-wiiremote
PRIVATE ${SYSTEM_LDFLAGS}
- Bluetooth::Bluetooth
+ ${APP_NAME_LC}::Bluetooth
${CWIID_LIBRARIES})
target_compile_options(${APP_NAME_LC}-wiiremote PRIVATE ${ARCH_DEFINES})