aboutsummaryrefslogtreecommitdiff
path: root/project/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'project/cmake/CMakeLists.txt')
-rw-r--r--project/cmake/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/project/cmake/CMakeLists.txt b/project/cmake/CMakeLists.txt
index dbfd88d201..f929b3f11b 100644
--- a/project/cmake/CMakeLists.txt
+++ b/project/cmake/CMakeLists.txt
@@ -197,10 +197,6 @@ if(NOT WIN32)
endif()
endif()
-if(ENABLE_SKIN_TOUCHED)
- list(APPEND DEP_DEFINES "-DHAS_SKIN_TOUCHED=1")
-endif()
-
if(ENABLE_CCACHE)
core_optional_dep(CCache)
endif()
@@ -260,6 +256,7 @@ copy_files_from_filelist_to_buildtree(${PROJECT_SOURCE_DIR}/installdata/common/*
${PROJECT_SOURCE_DIR}/installdata/${CORE_SYSTEM_NAME}/*.txt)
list(APPEND SKINS "${CORE_SOURCE_DIR}/addons/skin.estuary\;${CORE_SOURCE_DIR}")
+list(APPEND SKINS "${CORE_SOURCE_DIR}/addons/skin.estouchy\;${CORE_SOURCE_DIR}")
# These are skins that are copied into place from the source tree
foreach(skin ${SKINS})