aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWolfgang Schupp <w.schupp@a1.net>2018-12-11 13:52:17 +0100
committerGitHub <noreply@github.com>2018-12-11 13:52:17 +0100
commitdf3be010e9e3081de2a4b01e98eef8f569d8fc65 (patch)
tree35f614accb37ff62074e44b0723125c882caf7fb /CMakeLists.txt
parent41dde44755f0574540c8cb706d04d80e9db05309 (diff)
parentcc1527c6b7b32ee47e101cb5fd1ec0be0fbc59a6 (diff)
Merge pull request #15011 from wsnipex/fix-ninja
[cmake] Fix ninja (fixes: #15008)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa2061c2b5..4ce8872d03 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -215,7 +215,8 @@ endif()
# find all folders containing addon.xml.in
# used to define ADDON_XML_OUTPUTS, ADDON_XML_DEPENDS and ADDON_INSTALL_DATA
# Function defined in ./cmake/scripts/common/Macros.cmake
-find_addon_xml_in_files()
+set(outputFilterRegex "addons/xbmc.json")
+find_addon_xml_in_files(${outputFilterRegex})
# Compile Info
add_custom_command(OUTPUT ${CORE_BUILD_DIR}/xbmc/CompileInfo.cpp