aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRechi <Rechi@users.noreply.github.com>2019-05-03 19:33:58 +0200
committerRechi <Rechi@users.noreply.github.com>2019-05-03 19:33:58 +0200
commitd485d8d71f94eacb76dd99fadfe1fad9bfe42fff (patch)
tree0255ae4fba5d534560184d63040a17bd9f3863db /CMakeLists.txt
parent21b963a018154041b7d19c8f9e2bf21e6856a6d6 (diff)
[cmake] add treedata/common/${CORE_PLATFORM_NAME_LC}/*.txt to read files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bfd702f500..d7650b57f0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -296,6 +296,7 @@ set(OTHER_FILES cmake/README.md)
# Subdirs
core_add_subdirs_from_filelist(${CMAKE_SOURCE_DIR}/cmake/treedata/common/*.txt
+ ${CMAKE_SOURCE_DIR}/cmake/treedata/common/${CORE_PLATFORM_NAME_LC}/*.txt
${CMAKE_SOURCE_DIR}/cmake/treedata/${CORE_SYSTEM_NAME}/*.txt)
core_add_optional_subdirs_from_filelist(${CMAKE_SOURCE_DIR}/cmake/treedata/optional/common/*.txt
${CMAKE_SOURCE_DIR}/cmake/treedata/optional/${CORE_SYSTEM_NAME}/*.txt)