aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRechi <Rechi@users.noreply.github.com>2018-09-22 15:00:00 +0200
committerRechi <Rechi@users.noreply.github.com>2018-09-22 15:00:00 +0200
commit624733fe942ee092e87fbad0a325fc1f18057ea4 (patch)
tree496b0eb1a858269ae64da7c17f1e5d5ca1b469af /CMakeLists.txt
parent0150a30259d3e90e159b6780290fdd897b90c93b (diff)
link with libnfs instead of loading it dynamic
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9cd6541bb9..bc5873340f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -154,6 +154,7 @@ set(optional_deps Alsa
LircClient
MDNS
MicroHttpd
+ NFS
PulseAudio
Python
SmbClient
@@ -163,8 +164,7 @@ set(optional_deps Alsa
${PLATFORM_OPTIONAL_DEPS})
# Optional, dyloaded deps. Keep in alphabetical order please
-set(dyload_optional NFS
- Plist)
+set(dyload_optional Plist)
# Required tools
find_package(TexturePacker REQUIRED)