aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfuzzard <fuzzard@kodi.tv>2024-05-12 13:41:57 +1000
committerfuzzard <fuzzard@kodi.tv>2024-06-22 13:17:14 +1000
commit489a7fcdd24f8002a44debd4ca7402ce6dcad384 (patch)
tree12b24eecee045734f1256c9b889fbe13c30f212c /CMakeLists.txt
parent7236765e06325461589584e5b7e074681224a76e (diff)
[cmake][modules] FindPulseAudio cleanup and use core_target_link_libraries
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 70d7619a90..a1eb44e1c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -308,7 +308,7 @@ endif()
set(outputFilterRegex "addons/xbmc.json")
find_addon_xml_in_files(${outputFilterRegex})
-if(TARGET ${APP_NAME_LC}::Alsa AND TARGET PulseAudio::PulseAudio)
+if(TARGET ${APP_NAME_LC}::Alsa AND TARGET ${APP_NAME_LC}::PulseAudio)
list(APPEND AUDIO_BACKENDS_LIST "alsa+pulseaudio")
endif()