aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfuzzard <fuzzard@kodi.tv>2022-04-30 07:36:54 +1000
committerfuzzard <fuzzard@kodi.tv>2022-04-30 19:50:32 +1000
commit30730ac5e4b6d5e746c33f053893bff278cc5445 (patch)
tree52d6fb7b633cbb4b7c8916cb0e4930fab92b32d6 /CMakeLists.txt
parent93fa1b5c0ee4fe74fc541d90eefbd9a25763271b (diff)
[cmake] refactor CMAKE_INSTALL_PREFIX into BUILD_DEP_TARGET macro
set CMAKE_INSTALL_PREFIX in BUILD_DEP_TARGET, and use DEPENDS_PATH for location
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 84e58467f7..3f3074aad9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ include(cmake/scripts/common/ArchSetup.cmake)
include(cmake/scripts/common/Macros.cmake)
include(cmake/scripts/common/ProjectMacros.cmake)
core_find_versions()
-include(cmake/scripts/${CORE_SYSTEM_NAME}/PathSetup.cmake)
+include(cmake/scripts/common/PathSetup.cmake)
include(cmake/scripts/common/CompilerSettings.cmake)
include(ExternalProject)