aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfuzzard <fuzzard@kodi.tv>2021-09-20 18:20:53 +1000
committerfuzzard <fuzzard@kodi.tv>2021-09-20 19:30:28 +1000
commit197dec465f95e8472bcc1a181e52ccf202cd95ad (patch)
tree0e5a71e8046d5b830d03277c5dd0ce791a073db8 /CMakeLists.txt
parent70f9573b3ed0e3edd3fe1a16e95c71c62dd4520e (diff)
[cmake] osx sdl required lib is added as a PLATFORM_REQUIRED_DEPS
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b650dd446d..0117bf3b2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -214,10 +214,6 @@ if(ENABLE_AIRTUNES)
endif()
endif()
-if(CORE_SYSTEM_NAME STREQUAL osx)
- core_require_dep(Sdl)
-endif()
-
# find all folders containing addon.xml.in
# used to define ADDON_XML_OUTPUTS, ADDON_XML_DEPENDS and ADDON_INSTALL_DATA
# Function defined in ./cmake/scripts/common/Macros.cmake