aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 2 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index eba1c7cd..6b32031f 100755
--- a/debian/rules
+++ b/debian/rules
@@ -38,7 +38,8 @@ override_dh_installsystemd:
# Need to specify units manually, since we have multiple
# and dh_installsystemd by default only looks for "<package>.service".
dh_installsystemd -ptaler-merchant --name=taler-merchant-httpd --no-start --no-enable
- dh_installsystemd -ptaler-merchant --name=taler-merchant-exchange --no-start --no-enable
+ dh_installsystemd -ptaler-merchant --name=taler-merchant-exchangekeyupdate --no-start --no-enable
+ dh_installsystemd -ptaler-merchant --name=taler-merchant-reconciliation --no-start --no-enable
dh_installsystemd -ptaler-merchant --name=taler-merchant-depositcheck --no-start --no-enable
dh_installsystemd -ptaler-merchant --name=taler-merchant-webhook --no-start --no-enable
dh_installsystemd -ptaler-merchant --name=taler-merchant-wirewatch --no-start --no-enable