aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 304a24401..e96e9b0e1 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -80,6 +80,7 @@ libtalertesting_la_SOURCES = \
testing_api_cmd_refresh.c \
testing_api_cmd_reserve_get.c \
testing_api_cmd_reserve_history.c \
+ testing_api_cmd_reserve_purse.c \
testing_api_cmd_reserve_status.c \
testing_api_cmd_revoke.c \
testing_api_cmd_revoke_denom_key.c \
@@ -122,7 +123,7 @@ AM_TESTS_ENVIRONMENT=export TALER_PREFIX=$${TALER_PREFIX:-@libdir@};export PATH=
noinst_PROGRAMS = \
test_exchange_p2p_cs \
- test_exchange_p2p_rsa
+ test_exchange_p2p_rsa
.NOTPARALLEL: