aboutsummaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am26
1 files changed, 4 insertions, 22 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index d6dcb172d..af2bfc0c6 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -16,11 +16,8 @@ sqldir = $(prefix)/share/taler/sql/exchange/
sqlinputs = \
common-0001.sql \
- drop-common.sql \
exchange-0001-part.sql \
- drop-exchange-part.sql \
- shard-0001-part.sql \
- drop-shard-part.sql
+ shard-0001-part.sql
sql_DATA = \
benchmark-0001.sql \
@@ -28,22 +25,17 @@ sql_DATA = \
exchange-0001.sql \
drop.sql \
procedures.sql \
- shard-0001.sql \
- shard-drop.sql
-
+ shard-0001.sql
BUILT_SOURCES = \
shard-0001.sql \
exchange-0001.sql \
drop.sql \
- procedures.sql \
- shard-drop.sql
+ procedures.sql
CLEANFILES = \
shard-0001.sql \
- exchange-0001.sql \
- drop.sql \
- shard-drop.sql
+ exchange-0001.sql
exchange-0001.sql: common-0001.sql exchange-0001-part.sql
chmod +w $@ || true
@@ -55,16 +47,6 @@ shard-0001.sql: common-0001.sql shard-0001-part.sql
cat common-0001.sql shard-0001-part.sql >$@
chmod ugo-w $@
-drop.sql: drop-common.sql drop-exchange-part.sql
- chmod +w $@ || true
- cat drop-common.sql drop-exchange-part.sql >$@
- chmod ugo-w $@
-
-shard-drop.sql: drop-common.sql drop-shard-part.sql
- chmod +w $@ || true
- cat drop-common.sql drop-shard-part.sql >$@
- chmod ugo-w $@
-
EXTRA_DIST = \
exchangedb.conf \
exchangedb-postgres.conf \