aboutsummaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index f60ecc8ff..6145740c4 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -41,18 +41,23 @@ CLEANFILES = \
exchange-0001.sql: common-0001.sql exchange-0001-part.sql
cat common-0001.sql exchange-0001-part.sql >$@
+ chmod -w $@
shard-0001.sql: common-0001.sql shard-0001-part.sql
cat common-0001.sql shard-0001-part.sql >$@
+ chmod -w $@
shard-0000.sql: exchange-0000.sql
cp exchange-0000.sql $@
+ chmod -w $@
drop0001.sql: drop-common.sql drop0001-exchange-part.sql
cat drop-common.sql drop0001-exchange-part.sql >$@
+ chmod -w $@
shard-drop0001.sql: drop-common.sql drop0001-shard-part.sql
cat drop-common.sql drop0001-shard-part.sql >$@
+ chmod -w $@
EXTRA_DIST = \
exchangedb.conf \