aboutsummaryrefslogtreecommitdiff
path: root/src/auditordb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/auditordb/Makefile.am')
-rw-r--r--src/auditordb/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/auditordb/Makefile.am b/src/auditordb/Makefile.am
index 573b1b980..af5c5a1e0 100644
--- a/src/auditordb/Makefile.am
+++ b/src/auditordb/Makefile.am
@@ -13,18 +13,19 @@ pkgcfg_DATA = \
sqldir = $(prefix)/share/taler/sql/auditor/
-sql_DATA = \
- versioning.sql \
- auditor-0001.sql \
- drop.sql \
- restart.sql
-
sqlinputs = \
0002-*.sql \
auditor-0002.sql.in
# auditor_do_*.sql
# procedures.sql.in
+sql_DATA = \
+ versioning.sql \
+ auditor-0001.sql \
+ auditor-0002.sql \
+ drop.sql \
+ restart.sql
+
auditor-0002.sql: auditor-0002.sql.in 0002-*.sql
chmod +w $@ || true
gcc -E -P -undef - < auditor-0002.sql.in 2>/dev/null | sed -e "s/--.*//" | awk 'NF' - >$@