aboutsummaryrefslogtreecommitdiff
path: root/src/testing/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2020-11-27 00:05:34 +0100
committerChristian Grothoff <christian@grothoff.org>2020-11-27 00:05:34 +0100
commit1e6091d1dd8ac9886d44969d3756868a4a359780 (patch)
tree61a09d10374a36ece3e8e48cafd4a79cc37867f4 /src/testing/Makefile.am
parent7ddd1da76d56b655d68f0ccfb3d8797167054407 (diff)
downloadexchange-1e6091d1dd8ac9886d44969d3756868a4a359780.tar.xz
cmd to add/del wire methods from list of accounts
Diffstat (limited to 'src/testing/Makefile.am')
-rw-r--r--src/testing/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/testing/Makefile.am b/src/testing/Makefile.am
index 1c55e30ff..0850f842c 100644
--- a/src/testing/Makefile.am
+++ b/src/testing/Makefile.am
@@ -73,6 +73,8 @@ libtalertesting_la_SOURCES = \
testing_api_cmd_transfer_get.c \
testing_api_cmd_wait.c \
testing_api_cmd_wire.c \
+ testing_api_cmd_wire_add.c \
+ testing_api_cmd_wire_del.c \
testing_api_cmd_withdraw.c \
testing_api_helpers_auditor.c \
testing_api_helpers_bank.c \