aboutsummaryrefslogtreecommitdiff
path: root/src/pq/Makefile.am
diff options
context:
space:
mode:
authorÖzgür Kesim <oec-taler@kesim.org>2023-07-28 16:19:21 +0200
committerÖzgür Kesim <oec-taler@kesim.org>2023-07-28 16:19:21 +0200
commit94e5193bffd5b2107710ba4fab0405ba22ea6dcf (patch)
tree03204300c92e44808e86ad86ccb6872d15b0b0a0 /src/pq/Makefile.am
parent1c923855a31b35e28706ba2fafa2d2bccc7ee775 (diff)
downloadexchange-94e5193bffd5b2107710ba4fab0405ba22ea6dcf.tar.xz
[pq] added helper to load oids of composite types
- TALER_PQ_load_oids_for_composite_types added - Called during postgres-initialization
Diffstat (limited to 'src/pq/Makefile.am')
-rw-r--r--src/pq/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/pq/Makefile.am b/src/pq/Makefile.am
index b0717dfc7..23fd34dbc 100644
--- a/src/pq/Makefile.am
+++ b/src/pq/Makefile.am
@@ -10,6 +10,8 @@ lib_LTLIBRARIES = \
libtalerpq.la
libtalerpq_la_SOURCES = \
+ pq_common.h \
+ pq_composite_types.c \
pq_query_helper.c \
pq_result_helper.c
libtalerpq_la_LIBADD = \