aboutsummaryrefslogtreecommitdiff
path: root/src/lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2024-01-10 14:50:13 +0100
committerChristian Grothoff <christian@grothoff.org>2024-01-10 14:50:23 +0100
commitfcce372afa485be2fc6e5abbbdfb1b6202d5f208 (patch)
tree36094e0bf7a01222d850a0c7ddc876b4bfd7580f /src/lib/Makefile.am
parent68ced6e31a9d247bf18f22754c0bd3619ca9f726 (diff)
downloadexchange-fcce372afa485be2fc6e5abbbdfb1b6202d5f208.tar.xz
remove GET /exchanges endpoint as we are making the auditor single-exchange only; also fixes #8054
Diffstat (limited to 'src/lib/Makefile.am')
-rw-r--r--src/lib/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/lib/Makefile.am b/src/lib/Makefile.am
index 1291fd3a4..5d4f54b53 100644
--- a/src/lib/Makefile.am
+++ b/src/lib/Makefile.am
@@ -75,7 +75,7 @@ libtalerexchange_la_SOURCES = \
exchange_api_reserves_history.c \
exchange_api_reserves_open.c \
exchange_api_stefan.c \
- exchange_api_transfers_get.c
+ exchange_api_transfers_get.c
libtalerexchange_la_LIBADD = \
libtalerauditor.la \
$(top_builddir)/src/json/libtalerjson.la \
@@ -97,8 +97,7 @@ libtalerauditor_la_LDFLAGS = \
libtalerauditor_la_SOURCES = \
auditor_api_curl_defaults.c auditor_api_curl_defaults.h \
auditor_api_get_config.c \
- auditor_api_deposit_confirmation.c \
- auditor_api_exchanges.c
+ auditor_api_deposit_confirmation.c
libtalerauditor_la_LIBADD = \
$(top_builddir)/src/curl/libtalercurl.la \
$(top_builddir)/src/json/libtalerjson.la \