aboutsummaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
authorJoseph <Joseph.xu@efrei.net>2023-02-06 08:57:55 -0500
committerJoseph <Joseph.xu@efrei.net>2023-02-06 08:58:57 -0500
commitc0e6ce75193dbf1a1febe876a6ddddf08b5ad5be (patch)
tree839b887b33123af3761930af08d46a7173dc8693 /src/exchangedb/Makefile.am
parent6d3efbe900ed47f2ce501d795bf4a0dd186d1b91 (diff)
downloadexchange-c0e6ce75193dbf1a1febe876a6ddddf08b5ad5be.tar.xz
update with sort in c code
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index 620e52352..71c058c13 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -301,6 +301,7 @@ noinst_PROGRAMS = \
AM_TESTS_ENVIRONMENT=export TALER_PREFIX=$${TALER_PREFIX:-@libdir@};export PATH=$${TALER_PREFIX:-@prefix@}/bin:$$PATH;
TESTS = \
$(check_PROGRAMS)
+
test_exchangedb_postgres_SOURCES = \
test_exchangedb.c
test_exchangedb_postgres_LDADD = \
@@ -375,5 +376,6 @@ perf_deposits_get_ready_postgres_LDADD = \
-lm \
$(XLIB)
+
EXTRA_test_exchangedb_postgres_DEPENDENCIES = \
libtaler_plugin_exchangedb_postgres.la