aboutsummaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <grothoff@gnunet.org>2023-01-27 10:12:08 +0100
committerChristian Grothoff <grothoff@gnunet.org>2023-01-27 10:12:08 +0100
commit7e8e2f43178139b35f726dd0584ef629e1853af8 (patch)
tree080cc46d4bc4a62493c42d3132df7d539b15c4bb /src/exchangedb/Makefile.am
parentf199b45e52e0cc66b75c4fc7243a11c06cf6e058 (diff)
parent10cf3b3b65c89b3304a4d4f40c4b1a7eb5e47d14 (diff)
downloadexchange-7e8e2f43178139b35f726dd0584ef629e1853af8.tar.xz
Merge branch 'master' of git+ssh://git.taler.net/exchange
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index feeb09cd1..2ae5fe426 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -296,7 +296,7 @@ check_PROGRAMS = \
perf-exchangedb-reserves-in-insert-postgres\
test-exchangedb-by-j-postgres\
test-exchangedb-batch-reserves-in-insert-postgres\
- test-exchangedb-populate-table-postgres\
+ test-exchangedb-populate-select-refunds-by-coin-postgres\
test-exchangedb-populate-link-data-postgres\
test-exchangedb-populate-ready-deposit-postgres
@@ -306,7 +306,7 @@ TESTS = \
test-exchangedb-by-j-postgres\
perf-exchangedb-reserves-in-insert-postgres\
test-exchangedb-batch-reserves-in-insert-postgres\
- test-exchangedb-populate-table-postgres\
+ test-exchangedb-populate-select-refunds-by-coin-postgres\
test-exchangedb-populate-link-data-postgres\
test-exchangedb-populate-ready-deposit-postgres
test_exchangedb_postgres_SOURCES = \
@@ -369,9 +369,9 @@ test_exchangedb_batch_reserves_in_insert_postgres_LDADD = \
-lgnunetutil \
$(XLIB)
-test_exchangedb_populate_table_postgres_SOURCES = \
- test_exchangedb_populate_table.c
-test_exchangedb_populate_table_postgres_LDADD = \
+test_exchangedb_populate_select_refunds_by_coin_postgres_SOURCES = \
+ test_exchangedb_populate_select_refunds_by_coin.c
+test_exchangedb_populate_select_refunds_by_coin_postgres_LDADD = \
libtalerexchangedb.la \
$(top_builddir)/src/json/libtalerjson.la \
$(top_builddir)/src/util/libtalerutil.la \