aboutsummaryrefslogtreecommitdiff
path: root/src/exchangedb/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2024-09-01 16:50:30 +0200
committerChristian Grothoff <christian@grothoff.org>2024-09-01 17:03:27 +0200
commit01373461c56e6561ed066c9d4b492cd9091929c1 (patch)
treeeb72dcfe46d7c54128f14991f005867359dbb2d6 /src/exchangedb/Makefile.am
parent39e51a95be1539467efc146bf72e88631414ef9d (diff)
add idempotency check for batch-deposit on kyc failure
Diffstat (limited to 'src/exchangedb/Makefile.am')
-rw-r--r--src/exchangedb/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/exchangedb/Makefile.am b/src/exchangedb/Makefile.am
index a81c2d722..724370efb 100644
--- a/src/exchangedb/Makefile.am
+++ b/src/exchangedb/Makefile.am
@@ -130,6 +130,7 @@ libtaler_plugin_exchangedb_postgres_la_SOURCES = \
pg_profit_drains_get_pending.h pg_profit_drains_get_pending.c \
pg_get_drain_profit.h pg_get_drain_profit.c \
pg_get_purse_deposit.h pg_get_purse_deposit.c \
+ pg_do_check_deposit_idempotent.h pg_do_check_deposit_idempotent.c \
pg_insert_contract.h pg_insert_contract.c \
pg_select_contract.h pg_select_contract.c \
pg_select_purse_merge.h pg_select_purse_merge.c \