aboutsummaryrefslogtreecommitdiff
path: root/src/exchange-lib/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-04-17 17:45:15 +0200
committerChristian Grothoff <christian@grothoff.org>2016-04-17 17:45:15 +0200
commit1ed567a14b70ab49b720d176443479b340efb38c (patch)
tree4a52158f216ca128105101835aa85cecb843327b /src/exchange-lib/Makefile.am
parent05751b63aafb95047471a4e3bc19f3a06f474af3 (diff)
downloadexchange-1ed567a14b70ab49b720d176443479b340efb38c.tar.xz
replace exchange_api_context with libgnunetcurl
Diffstat (limited to 'src/exchange-lib/Makefile.am')
-rw-r--r--src/exchange-lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/exchange-lib/Makefile.am b/src/exchange-lib/Makefile.am
index d953a7a86..ea53623fb 100644
--- a/src/exchange-lib/Makefile.am
+++ b/src/exchange-lib/Makefile.am
@@ -15,7 +15,6 @@ libtalerexchange_la_LDFLAGS = \
libtalerexchange_la_SOURCES = \
exchange_api_common.c exchange_api_common.h \
- exchange_api_context.c exchange_api_context.h \
exchange_api_handle.c exchange_api_handle.h \
exchange_api_admin.c \
exchange_api_deposit.c \
@@ -29,6 +28,7 @@ libtalerexchange_la_SOURCES = \
libtalerexchange_la_LIBADD = \
$(top_builddir)/src/json/libtalerjson.la \
$(top_builddir)/src/util/libtalerutil.la \
+ -lgnunetcurl \
-lgnunetjson \
-lgnunetutil \
-ljansson \
@@ -57,6 +57,7 @@ test_exchange_api_LDADD = \
$(LIBGCRYPT_LIBS) \
$(top_builddir)/src/json/libtalerjson.la \
$(top_builddir)/src/util/libtalerutil.la \
+ -lgnunetcurl \
-lgnunetutil \
-ljansson