aboutsummaryrefslogtreecommitdiff
path: root/src/benchmark/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2023-06-04 22:33:23 +0200
committerChristian Grothoff <christian@grothoff.org>2023-06-04 22:33:23 +0200
commit82fd1a1164f28065c76ed741476b1042db5dec7c (patch)
treec8d828f9dbbf24a1ad2d2a57313fc44f804c7e1b /src/benchmark/Makefile.am
parent9e7d3f90657dc2ac9905c8800bff79cd1c97ebd9 (diff)
downloadexchange-82fd1a1164f28065c76ed741476b1042db5dec7c.tar.xz
try to create universal benchmark setup script
Diffstat (limited to 'src/benchmark/Makefile.am')
-rw-r--r--src/benchmark/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/benchmark/Makefile.am b/src/benchmark/Makefile.am
index b62e88465..764aef4da 100644
--- a/src/benchmark/Makefile.am
+++ b/src/benchmark/Makefile.am
@@ -15,6 +15,10 @@ bin_PROGRAMS = \
taler-bank-benchmark \
taler-exchange-benchmark
+bin_SCRIPTS = \
+ taler-benchmark-setup.sh
+
+
taler_aggregator_benchmark_SOURCES = \
taler-aggregator-benchmark.c
taler_aggregator_benchmark_LDADD = \
@@ -66,4 +70,5 @@ taler_exchange_benchmark_LDADD = \
EXTRA_DIST = \
benchmark-cs.conf \
benchmark-rsa.conf \
+ $(bin_SCRIPTS) \
exchange_benchmark_home/.local/share/taler/exchange/offline-keys/master.priv