aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlack Coder <slackcoder@server.ky>2023-10-02 14:00:22 -0500
committerSlack Coder <slackcoder@server.ky>2023-10-02 14:00:22 -0500
commita6444ac8d12839d8167ce66c4b23b2605fb3fbda (patch)
tree6a1b52f2ff914939df12b618e90d2b6087550946
parenta446bb4c5894a0c19d3e3109683cc0fc9e2e266b (diff)
downloadslackbuilds-a6444ac8d12839d8167ce66c4b23b2605fb3fbda.tar.xz
cleanup stale slackbuilds
-rw-r--r--discord/README7
-rw-r--r--discord/discord.SlackBuild95
-rw-r--r--discord/discord.info10
-rw-r--r--discord/doinst.sh3
-rw-r--r--discord/slack-desc19
-rw-r--r--minetest/README8
-rw-r--r--minetest/doinst.sh13
-rw-r--r--minetest/minetest.SlackBuild111
-rw-r--r--minetest/minetest.info10
-rw-r--r--minetest/patch/0001-Fix-build-for-newer-versions-of-GCC-11246.patch24
-rw-r--r--minetest/slack-desc19
-rw-r--r--minetest_game/README5
-rw-r--r--minetest_game/minetest_game.SlackBuild93
-rw-r--r--minetest_game/minetest_game.info10
-rw-r--r--minetest_game/slack-desc19
-rw-r--r--pytz/README5
-rw-r--r--pytz/pytz.SlackBuild83
-rw-r--r--pytz/pytz.info10
-rw-r--r--pytz/slack-desc19
-rw-r--r--recutils/README2
-rwxr-xr-xrecutils/recutils.SlackBuild77
-rw-r--r--recutils/recutils.info7
-rw-r--r--recutils/slack-desc13
-rw-r--r--zoom-linux/README13
-rw-r--r--zoom-linux/application-x-zoom.pngbin5573 -> 0 bytes
-rw-r--r--zoom-linux/doinst.sh17
-rw-r--r--zoom-linux/slack-desc19
-rw-r--r--zoom-linux/zoom-linux.SlackBuild112
-rw-r--r--zoom-linux/zoom-linux.desktop13
-rw-r--r--zoom-linux/zoom-linux.info10
-rw-r--r--zoom-linux/zoom-linux.pngbin5573 -> 0 bytes
-rw-r--r--zoom-linux/zoom-linux.xml7
32 files changed, 0 insertions, 853 deletions
diff --git a/discord/README b/discord/README
deleted file mode 100644
index 9885858..0000000
--- a/discord/README
+++ /dev/null
@@ -1,7 +0,0 @@
-discord (It's time to ditch Skype and TeamSpeak)
-
-All-in-one voice and text chat for gamers that's free, secure, and
-works on both your desktop and phone. Stop paying for TeamSpeak
-servers and hassling with Skype. Simplify your life.
-
-Discord is only available as a 64bit program. 32bit is unsupported.
diff --git a/discord/discord.SlackBuild b/discord/discord.SlackBuild
deleted file mode 100644
index 65db047..0000000
--- a/discord/discord.SlackBuild
+++ /dev/null
@@ -1,95 +0,0 @@
-#!/bin/bash
-
-# Slackware build script for discord
-#
-# Copyright 2016-2021 Jeremy Hansen <jebrhansen+SBo -at- gmail.com>
-# All rights reserved.
-#
-# Redistribution and use of this script, with or without modification, is
-# permitted provided that the following conditions are met:
-#
-# 1. Redistributions of this script must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-#
-# THIS SOFTWARE IS PROVIDED BY THE AUTHOR ``AS IS'' AND ANY EXPRESS OR IMPLIED
-# WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
-# MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
-# EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
-# SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS;
-# OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
-# WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR
-# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
-# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-
-cd $(dirname $0) ; CWD=$(pwd)
-
-PRGNAM=discord
-VERSION=${VERSION:-0.0.20}
-BUILD=${BUILD:-1}
-TAG=${TAG:-_SBo}
-PKGTYPE=${PKGTYPE:-tgz}
-
-if [ -z "$ARCH" ]; then
- case "$( uname -m )" in
- i?86) ARCH=i586 ;;
- arm*) ARCH=arm ;;
- *) ARCH=$( uname -m ) ;;
- esac
-fi
-
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
-if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
- echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
- exit 0
-fi
-
-TMP=${TMP:-/tmp/SBo}
-PKG=$TMP/package-$PRGNAM
-OUTPUT=${OUTPUT:-/tmp}
-
-if [ "$ARCH" = "i586" ]; then
- DEBARCH="i386"
- LIBDIRSUFFIX=""
- echo "This package is currently only available for 64bit."
- exit 1
-elif [ "$ARCH" = "x86_64" ]; then
- DEBARCH="amd64"
- LIBDIRSUFFIX="64"
-else
- echo "Package for $(uname -m) architecture is not available."
- exit 1
-fi
-
-set -eu
-
-rm -rf $PKG
-mkdir -p $TMP $PKG $OUTPUT
-cd $PKG
-ar p $CWD/${PRGNAM}-${VERSION}.deb data.tar.gz | tar zxv
-
-chown -R root:root .
-find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
- -o -perm 511 \) -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-
-find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
- | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
-
-mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-mv $PKG/usr/share/doc/discord/copyright $PKG/usr/doc/$PRGNAM-$VERSION
-cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
-
-# Don't need these:
-rm -rf $PKG/usr/share/doc $PKG/usr/share/lintian
-
-mkdir -p $PKG/install
-cat $CWD/slack-desc > $PKG/install/slack-desc
-cat $CWD/doinst.sh > $PKG/install/doinst.sh
-
-cd $PKG
-/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE
diff --git a/discord/discord.info b/discord/discord.info
deleted file mode 100644
index 84b2eae..0000000
--- a/discord/discord.info
+++ /dev/null
@@ -1,10 +0,0 @@
-PRGNAM="discord"
-VERSION="0.0.20"
-HOMEPAGE="https://discordapp.com"
-DOWNLOAD="UNSUPPORTED"
-MD5SUM=""
-DOWNLOAD_x86_64="https://dl.discordapp.net/apps/linux/0.0.20/discord-0.0.20.deb"
-MD5SUM_x86_64="4df07374e75849f1c7be66c0aa680645"
-REQUIRES=""
-MAINTAINER="Jeremy Hansen"
-EMAIL="jebrhansen+SBo@gmail.com"
diff --git a/discord/doinst.sh b/discord/doinst.sh
deleted file mode 100644
index 5fb2893..0000000
--- a/discord/doinst.sh
+++ /dev/null
@@ -1,3 +0,0 @@
-if [ -x /usr/bin/update-desktop-database ]; then
- /usr/bin/update-desktop-database -q usr/share/applications >/dev/null 2>&1
-fi
diff --git a/discord/slack-desc b/discord/slack-desc
deleted file mode 100644
index 860f331..0000000
--- a/discord/slack-desc
+++ /dev/null
@@ -1,19 +0,0 @@
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description.
-# Line up the first '|' above the ':' following the base package name, and
-# the '|' on the right side marks the last column you can put a character in.
-# You must make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':' except on otherwise blank lines.
-
- |-----handy-ruler------------------------------------------------------|
-discord: discord (It's time to ditch Skype and TeamSpeak)
-discord:
-discord: All-in-one voice and text chat for gamers that's free, secure, and
-discord: works on both your desktop and phone. Stop paying for TeamSpeak
-discord: servers and hassling with Skype. Simplify your life.
-discord:
-discord: Homepage: https://discordapp.com/
-discord:
-discord:
-discord:
-discord:
diff --git a/minetest/README b/minetest/README
deleted file mode 100644
index a9eedce..0000000
--- a/minetest/README
+++ /dev/null
@@ -1,8 +0,0 @@
-Minetest is an infinite-world block sandbox game and a game engine,
-inspired by InfiniMiner, Minecraft and the like. It has been in
-development and use since October 2010. It is Free and Open Source
-Software, released under the LGPL 2.1 or later, available for Windows,
-Mac OS X and Linux.
-
-A build error is being reported for absolutely no fucking reason. One would
-expect this to work.
diff --git a/minetest/doinst.sh b/minetest/doinst.sh
deleted file mode 100644
index aea0f89..0000000
--- a/minetest/doinst.sh
+++ /dev/null
@@ -1,13 +0,0 @@
-if [ -x /usr/bin/update-desktop-database ]; then
- /usr/bin/update-desktop-database -q usr/share/applications >/dev/null 2>&1
-fi
-
-if [ -x /usr/bin/update-mime-database ]; then
- /usr/bin/update-mime-database usr/share/mime >/dev/null 2>&1
-fi
-
-if [ -e usr/share/icons/hicolor/icon-theme.cache ]; then
- if [ -x /usr/bin/gtk-update-icon-cache ]; then
- /usr/bin/gtk-update-icon-cache -f usr/share/icons/hicolor >/dev/null 2>&1
- fi
-fi
diff --git a/minetest/minetest.SlackBuild b/minetest/minetest.SlackBuild
deleted file mode 100644
index 70bc8d1..0000000
--- a/minetest/minetest.SlackBuild
+++ /dev/null
@@ -1,111 +0,0 @@
-#!/bin/bash
-
-# Slackware build script for minetest
-
-# Copyright 2014-2020 Dimitris Zlatanidis Orestiada, Greece
-# All rights reserved.
-#
-# Redistribution and use of this script, with or without modification, is
-# permitted provided that the following conditions are met:
-#
-# 1. Redistributions of this script must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-#
-# THIS SOFTWARE IS PROVIDED BY THE AUTHOR "AS IS" AND ANY EXPRESS OR IMPLIED
-# WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
-# MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
-# EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
-# SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS;
-# OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
-# WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR
-# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
-# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-
-cd $(dirname $0) ; CWD=$(pwd)
-
-PRGNAM=minetest
-VERSION=${VERSION:-5.4.1}
-BUILD=${BUILD:-1}
-TAG=${TAG:-_SBo}
-PKGTYPE=${PKGTYPE:-txz}
-
-if [ -z "$ARCH" ]; then
- case "$( uname -m )" in
- i?86) ARCH=i586 ;;
- arm*) ARCH=arm ;;
- *) ARCH=$( uname -m ) ;;
- esac
-fi
-
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
-if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
- echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
- exit 0
-fi
-
-TMP=${TMP:-/tmp/SBo}
-PKG=$TMP/package-$PRGNAM
-OUTPUT=${OUTPUT:-/tmp}
-
-if [ "$ARCH" = "i586" ]; then
- SLKCFLAGS="-O2 -march=i586 -mtune=i686"
- LIBDIRSUFFIX=""
-elif [ "$ARCH" = "i686" ]; then
- SLKCFLAGS="-O2 -march=i686 -mtune=i686"
- LIBDIRSUFFIX=""
-elif [ "$ARCH" = "x86_64" ]; then
- SLKCFLAGS="-O2 -fPIC"
- LIBDIRSUFFIX="64"
-else
- SLKCFLAGS="-O2"
- LIBDIRSUFFIX=""
-fi
-
-set -e
-
-rm -rf $PKG
-mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
-rm -rf $PRGNAM-$VERSION
-tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
-cd $PRGNAM-$VERSION
-#chown -R root:root .
-find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
- -o -perm 511 \) -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-
-patch -p1 < $CWD/patch/0001-Fix-build-for-newer-versions-of-GCC-11246.patch
-mkdir -p build
-cd build
- cmake \
- -DCMAKE_C_FLAGS:STRING="$SLKCFLAGS" \
- -DCMAKE_CXX_FLAGS:STRING="$SLKCFLAGS" \
- -DCMAKE_INSTALL_PREFIX=/usr \
- -DCUSTOM_MANDIR=/usr/man \
- -DCUSTOM_DOCDIR=/usr/doc/$PRGNAM-$VERSION \
- -DCMAKE_BUILD_TYPE=Release ..
- make
- make install DESTDIR=$PKG
-cd ..
-
-find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
- | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
-
-find $PKG/usr/man -type f -exec gzip -9 {} \;
-for i in $( find $PKG/usr/man -type l ) ; do ln -s $( readlink $i ).gz $i.gz ; rm $i ; done
-
-mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a README.md LICENSE.txt minetest.conf* doc/*.txt $PKG/usr/doc/$PRGNAM-$VERSION
-cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
-
-mkdir -p $PKG/install
-cat $CWD/slack-desc > $PKG/install/slack-desc
-cat $CWD/doinst.sh > $PKG/install/doinst.sh
-
-cd $PKG
-/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE
diff --git a/minetest/minetest.info b/minetest/minetest.info
deleted file mode 100644
index aa7c32f..0000000
--- a/minetest/minetest.info
+++ /dev/null
@@ -1,10 +0,0 @@
-PRGNAM="minetest"
-VERSION="5.4.1"
-HOMEPAGE="http://minetest.net/"
-DOWNLOAD="https://github.com/minetest/minetest/archive/5.4.1/minetest-5.4.1.tar.gz"
-MD5SUM="1814139a9b82aa07ad89867095224b4d"
-DOWNLOAD_x86_64=""
-MD5SUM_x86_64=""
-REQUIRES="irrlicht luajit jsoncpp"
-MAINTAINER="Slack Coder"
-EMAIL="slackcoder@server.ky"
diff --git a/minetest/patch/0001-Fix-build-for-newer-versions-of-GCC-11246.patch b/minetest/patch/0001-Fix-build-for-newer-versions-of-GCC-11246.patch
deleted file mode 100644
index d9c6b5d..0000000
--- a/minetest/patch/0001-Fix-build-for-newer-versions-of-GCC-11246.patch
+++ /dev/null
@@ -1,24 +0,0 @@
-From 7c2826cbc0f36027d4a9781f433150d1c5d0d03f Mon Sep 17 00:00:00 2001
-From: lhofhansl <larsh@apache.org>
-Date: Thu, 6 May 2021 10:24:30 -0700
-Subject: [PATCH 1/1] Fix build for newer versions of GCC (#11246)
-
----
- src/clientiface.h | 1 +
- 1 file changed, 1 insertion(+)
-
-diff --git a/src/clientiface.h b/src/clientiface.h
-index cc5292b71..dfd976741 100644
---- a/src/clientiface.h
-+++ b/src/clientiface.h
-@@ -31,6 +31,7 @@ with this program; if not, write to the Free Software Foundation, Inc.,
- #include <list>
- #include <vector>
- #include <set>
-+#include <memory>
- #include <mutex>
-
- class MapBlock;
---
-2.33.0
-
diff --git a/minetest/slack-desc b/minetest/slack-desc
deleted file mode 100644
index 7db1497..0000000
--- a/minetest/slack-desc
+++ /dev/null
@@ -1,19 +0,0 @@
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description.
-# Line up the first '|' above the ':' following the base package name, and
-# the '|' on the right side marks the last column you can put a character in.
-# You must make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':' except on otherwise blank lines.
-
- |-----handy-ruler------------------------------------------------------|
-minetest: minetest (Infinite-world block sandbox game)
-minetest:
-minetest: Minetest is an infinite-world block sandbox game and a game engine,
-minetest: inspired by InfiniMiner, Minecraft and the like.
-minetest:
-minetest: Homepage: http://minetest.net/
-minetest:
-minetest:
-minetest:
-minetest:
-minetest:
diff --git a/minetest_game/README b/minetest_game/README
deleted file mode 100644
index 5cdae8e..0000000
--- a/minetest_game/README
+++ /dev/null
@@ -1,5 +0,0 @@
-The main game for the Minetest game engine.
-
-Minetest is an infinite-world block sandbox game
-and a game engine, inspired by InfiniMiner,
-Minecraft and the like.
diff --git a/minetest_game/minetest_game.SlackBuild b/minetest_game/minetest_game.SlackBuild
deleted file mode 100644
index 80c13da..0000000
--- a/minetest_game/minetest_game.SlackBuild
+++ /dev/null
@@ -1,93 +0,0 @@
-#!/bin/bash
-
-# Slackware build script for minetest_game
-
-# Copyright 2014-2020 Dimitris Zlatanidis Orestiada, Greece
-# All rights reserved.
-#
-# Redistribution and use of this script, with or without modification, is
-# permitted provided that the following conditions are met:
-#
-# 1. Redistributions of this script must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-#
-# THIS SOFTWARE IS PROVIDED BY THE AUTHOR "AS IS" AND ANY EXPRESS OR IMPLIED
-# WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
-# MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
-# EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
-# SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS;
-# OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
-# WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR
-# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
-# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-
-cd $(dirname $0) ; CWD=$(pwd)
-
-PRGNAM=minetest_game
-VERSION=${VERSION:-5.4.1}
-BUILD=${BUILD:-2}
-TAG=${TAG:-_SBo}
-PKGTYPE=${PKGTYPE:-tgz}
-
-if [ -z "$ARCH" ]; then
- case "$( uname -m )" in
- i?86) ARCH=i586 ;;
- arm*) ARCH=arm ;;
- *) ARCH=$( uname -m ) ;;
- esac
-fi
-
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
-if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
- echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
- exit 0
-fi
-
-TMP=${TMP:-/tmp/SBo}
-PKG=$TMP/package-$PRGNAM
-OUTPUT=${OUTPUT:-/tmp}
-
-if [ "$ARCH" = "i586" ]; then
- SLKCFLAGS="-O2 -march=i586 -mtune=i686"
- LIBDIRSUFFIX=""
-elif [ "$ARCH" = "i686" ]; then
- SLKCFLAGS="-O2 -march=i686 -mtune=i686"
- LIBDIRSUFFIX=""
-elif [ "$ARCH" = "x86_64" ]; then
- SLKCFLAGS="-O2 -fPIC"
- LIBDIRSUFFIX="64"
-else
- SLKCFLAGS="-O2"
- LIBDIRSUFFIX=""
-fi
-
-set -e
-
-rm -rf $PKG
-mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
-rm -rf $PRGNAM-$VERSION
-tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
-cd $PRGNAM-$VERSION
-chown -R root:root .
-find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
- -o -perm 511 \) -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-
-mkdir -p $PKG/usr/share/minetest/games/$PRGNAM
-cp -rf * $PKG/usr/share/minetest/games/$PRGNAM
-
-mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a README.md *.txt minetest.conf.example $PKG/usr/doc/$PRGNAM-$VERSION
-cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
-
-mkdir -p $PKG/install
-cat $CWD/slack-desc > $PKG/install/slack-desc
-
-cd $PKG
-/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE
diff --git a/minetest_game/minetest_game.info b/minetest_game/minetest_game.info
deleted file mode 100644
index b39a944..0000000
--- a/minetest_game/minetest_game.info
+++ /dev/null
@@ -1,10 +0,0 @@
-PRGNAM="minetest_game"
-VERSION="5.4.1"
-HOMEPAGE="http://minetest.net/"
-DOWNLOAD="https://github.com/minetest/minetest_game/archive/5.4.1/minetest_game-5.4.1.tar.gz"
-MD5SUM="8efdc8d311d3211ea45964ff7c73dba6"
-DOWNLOAD_x86_64=""
-MD5SUM_x86_64=""
-REQUIRES="minetest"
-MAINTAINER="Slack Coder"
-EMAIL="slackcoder@server.ky"
diff --git a/minetest_game/slack-desc b/minetest_game/slack-desc
deleted file mode 100644
index 9bbd0c7..0000000
--- a/minetest_game/slack-desc
+++ /dev/null
@@ -1,19 +0,0 @@
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description.
-# Line up the first '|' above the ':' following the base package name, and
-# the '|' on the right side marks the last column you can put a character in.
-# You must make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':' except on otherwise blank lines.
-
- |-----handy-ruler------------------------------------------------------|
-minetest_game: minetest_game (main game for Minetest game engine)
-minetest_game:
-minetest_game: The main game for the Minetest game engine.
-minetest_game: Minetest is an infinite-world block sandbox game
-minetest_game: and a game engine, inspired by InfiniMiner,
-minetest_game: Minecraft and the like.
-minetest_game:
-minetest_game: Homepage: http://minetest.net/
-minetest_game:
-minetest_game:
-minetest_game:
diff --git a/pytz/README b/pytz/README
deleted file mode 100644
index 354f8ea..0000000
--- a/pytz/README
+++ /dev/null
@@ -1,5 +0,0 @@
-pytz brings the Olson tz database into Python. This library allows
-accurate and cross platform timezone calculations using Python 2.3
-or higher. It also solves the issue of ambiguous times at the end
-of daylight savings, which you can read more about in the Python
-Library Reference (datetime.tzinfo).
diff --git a/pytz/pytz.SlackBuild b/pytz/pytz.SlackBuild
deleted file mode 100644
index dc4f2be..0000000
--- a/pytz/pytz.SlackBuild
+++ /dev/null
@@ -1,83 +0,0 @@
-#!/bin/bash
-
-# Slackware build script for pytz
-
-# Copyright 2009-2021 Heinz Wiesinger, Amsterdam, The Netherlands
-# All rights reserved.
-#
-# Redistribution and use of this script, with or without modification, is
-# permitted provided that the following conditions are met:
-#
-# 1. Redistributions of this script must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-#
-# THIS SOFTWARE IS PROVIDED BY THE AUTHOR ``AS IS'' AND ANY EXPRESS OR IMPLIED
-# WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
-# MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
-# EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
-# SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS;
-# OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
-# WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR
-# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
-# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-
-cd $(dirname $0) ; CWD=$(pwd)
-
-PRGNAM=pytz
-VERSION=${VERSION:-2022.2.1}
-BUILD=${BUILD:-1}
-TAG=${TAG:-_SBo}
-PKGTYPE=${PKGTYPE:-tgz}
-
-if [ -z "$ARCH" ]; then
- case "$( uname -m )" in
- i?86) ARCH=i586 ;;
- arm*) ARCH=arm ;;
- *) ARCH=$( uname -m ) ;;
- esac
-fi
-
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
-if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
- echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
- exit 0
-fi
-
-TMP=${TMP:-/tmp/SBo}
-PKG=$TMP/package-$PRGNAM
-OUTPUT=${OUTPUT:-/tmp}
-
-set -e
-
-rm -rf $PKG
-mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
-rm -rf $PRGNAM-$VERSION
-tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
-cd $PRGNAM-$VERSION
-chown -R root:root .
-find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
- -o -perm 511 \) -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-
-python setup.py install --root=$PKG
-python3 setup.py install --root=$PKG
-
-find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
- | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
-
-mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a LICENSE.txt PKG-INFO README.rst \
- $PKG/usr/doc/$PRGNAM-$VERSION
-cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
-
-mkdir -p $PKG/install
-cat $CWD/slack-desc > $PKG/install/slack-desc
-
-cd $PKG
-/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE
diff --git a/pytz/pytz.info b/pytz/pytz.info
deleted file mode 100644
index 811f871..0000000
--- a/pytz/pytz.info
+++ /dev/null
@@ -1,10 +0,0 @@
-PRGNAM="pytz"
-VERSION="2022.2.1"
-HOMEPAGE="https://launchpad.net/pytz"
-DOWNLOAD="https://files.pythonhosted.org/packages/24/0c/401283bb1499768e33ddd2e1a35817c775405c1f047a9dc088a29ce2ea5d/pytz-2022.2.1.tar.gz"
-MD5SUM="5c7aa995be1a0091df9774502f84be4b"
-DOWNLOAD_x86_64=""
-MD5SUM_x86_64=""
-REQUIRES=""
-MAINTAINER="Heinz Wiesinger"
-EMAIL="pprkut@slackbuilds.org"
diff --git a/pytz/slack-desc b/pytz/slack-desc
deleted file mode 100644
index fcd5149..0000000
--- a/pytz/slack-desc
+++ /dev/null
@@ -1,19 +0,0 @@
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description.
-# Line up the first '|' above the ':' following the base package name, and
-# the '|' on the right side marks the last column you can put a character in.
-# You must make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':' except on otherwise blank lines.
-
- |-----handy-ruler------------------------------------------------------|
-pytz: pytz (World timezone definitions for Python)
-pytz:
-pytz: pytz brings the Olson tz database into Python. This library allows
-pytz: accurate and cross platform timezone calculations using Python 2.3
-pytz: or higher. It also solves the issue of ambiguous times at the end
-pytz: of daylight savings, which you can read more about in the Python
-pytz: Library Reference (datetime.tzinfo).
-pytz:
-pytz: Homepage: https://launchpad.net/pytz
-pytz:
-pytz:
diff --git a/recutils/README b/recutils/README
deleted file mode 100644
index e6624f5..0000000
--- a/recutils/README
+++ /dev/null
@@ -1,2 +0,0 @@
-GNU Recutils is a set of tools and libraries to access human-editable, plain
-text databases called recfiles.
diff --git a/recutils/recutils.SlackBuild b/recutils/recutils.SlackBuild
deleted file mode 100755
index 3c88954..0000000
--- a/recutils/recutils.SlackBuild
+++ /dev/null
@@ -1,77 +0,0 @@
-#!/bin/sh
-
-PRGNAM=recutils
-VERSION=${VERSION:-1.8}
-BUILD=${BUILD:-1}
-TAG=${TAG:-_SBo}
-
-if [ -z "$ARCH" ]; then
- case "$( uname -m )" in
- i?86) ARCH=i586 ;;
- arm*) ARCH=arm ;;
- *) ARCH=$( uname -m ) ;;
- esac
-fi
-
-CWD=$(pwd)
-TMP=${TMP:-/tmp/SBo}
-PKG=$TMP/package-$PRGNAM
-OUTPUT=${OUTPUT:-/tmp}
-
-if [ "$ARCH" = "i586" ]; then
- SLKCFLAGS="-O2 -march=i586 -mtune=i686"
- LIBDIRSUFFIX=""
-elif [ "$ARCH" = "i686" ]; then
- SLKCFLAGS="-O2 -march=i686 -mtune=i686"
- LIBDIRSUFFIX=""
-elif [ "$ARCH" = "x86_64" ]; then
- SLKCFLAGS="-O2 -fPIC"
- LIBDIRSUFFIX="64"
-else
- SLKCFLAGS="-O2"
- LIBDIRSUFFIX=""
-fi
-
-set -e
-
-rm -rf $PKG
-mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
-rm -rf $PRGNAM-$VERSION
-tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
-cd $PRGNAM-$VERSION
-chown -R root:root .
-find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
- -o -perm 511 \) -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-
-CFLAGS="$SLKCFLAGS" \
-CXXFLAGS="$SLKCFLAGS" \
-./configure \
- --prefix=/usr \
- --libdir=/usr/lib${LIBDIRSUFFIX} \
- --sysconfdir=/etc \
- --localstatedir=/var \
- --mandir=/usr/man \
- --docdir=/usr/doc/$PRGNAM-$VERSION \
- --enable-static=no \
- --disable-silent-rules \
- --build=$ARCH-slackware-linux
-
-make
-make install DESTDIR=$PKG
-
-find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
- | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
-
-mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a COPYING NEWS README $PKG/usr/doc/$PRGNAM-$VERSION
-cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
-
-mkdir -p $PKG/install
-cat $CWD/slack-desc > $PKG/install/slack-desc
-
-cd $PKG
-/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.${PKGTYPE:-txz}
diff --git a/recutils/recutils.info b/recutils/recutils.info
deleted file mode 100644
index caff7a2..0000000
--- a/recutils/recutils.info
+++ /dev/null
@@ -1,7 +0,0 @@
-PRGNAM="recutils"
-VERSION="1.8"
-HOMEPAGE="https://gnu.org/software/recutils"
-DOWNLOAD="https://ftp.gnu.org/gnu/recutils/recutils-1.8.tar.gz"
-MD5SUM="0ec4f9046cc01092758be9c4988c6fb3"
-MAINTAINER="Slack Coder"
-EMAIL="slackcoder@server.ky"
diff --git a/recutils/slack-desc b/recutils/slack-desc
deleted file mode 100644
index 48581d0..0000000
--- a/recutils/slack-desc
+++ /dev/null
@@ -1,13 +0,0 @@
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description.
-# Line up the first '|' above the ':' following the base package name, and
-# the '|' on the right side marks the last column you can put a character in.
-# You must make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':' except on otherwise blank lines.
-
- |-----handy-ruler------------------------------------------------------|
-recutils: recutils
-recutils:
-recutils: GNU Recutils is a set of tools and libraries to access
-recutils: human-editable, plain text databases called recfiles.
-recutils:
diff --git a/zoom-linux/README b/zoom-linux/README
deleted file mode 100644
index a4f44b0..0000000
--- a/zoom-linux/README
+++ /dev/null
@@ -1,13 +0,0 @@
-zoom-linux (Video conferencing client)
-
-Stay connected wherever you go – start or join a 100-person meeting
-with crystal-clear, face-to-face video, high quality screen sharing,
-and instant messaging – for free!
-
-Features
-* Screen sharing
-* Join as interactive participant or view-only webinar attendee
-* Instant messaging
-
-Join any meeting and host unlimited 1:1 meetings for free. Free group
-meetings are limited to 40 minutes.
diff --git a/zoom-linux/application-x-zoom.png b/zoom-linux/application-x-zoom.png
deleted file mode 100644
index dc7d047..0000000
--- a/zoom-linux/application-x-zoom.png
+++ /dev/null
Binary files differ
diff --git a/zoom-linux/doinst.sh b/zoom-linux/doinst.sh
deleted file mode 100644
index f355da8..0000000
--- a/zoom-linux/doinst.sh
+++ /dev/null
@@ -1,17 +0,0 @@
-if [ -x /usr/bin/xdg-mime ]; then
- /usr/bin/xdg-mime install /usr/share/mime/packages/zoom-linux.xml
-fi
-
-if [ -x /usr/bin/update-desktop-database ]; then
- /usr/bin/update-desktop-database -q usr/share/applications >/dev/null 2>&1
-fi
-
-if [ -x /usr/bin/update-mime-database ]; then
- /usr/bin/update-mime-database usr/share/mime >/dev/null 2>&1
-fi
-
-if [ -e usr/share/icons/hicolor/icon-theme.cache ]; then
- if [ -x /usr/bin/gtk-update-icon-cache ]; then
- /usr/bin/gtk-update-icon-cache -f usr/share/icons/hicolor >/dev/null 2>&1
- fi
-fi
diff --git a/zoom-linux/slack-desc b/zoom-linux/slack-desc
deleted file mode 100644
index 3b2bfaa..0000000
--- a/zoom-linux/slack-desc
+++ /dev/null
@@ -1,19 +0,0 @@
-# HOW TO EDIT THIS FILE:
-# The "handy ruler" below makes it easier to edit a package description.
-# Line up the first '|' above the ':' following the base package name, and
-# the '|' on the right side marks the last column you can put a character in.
-# You must make exactly 11 lines for the formatting to be correct. It's also
-# customary to leave one space after the ':' except on otherwise blank lines.
-
- |-----handy-ruler------------------------------------------------------|
-zoom-linux: zoom-linux (Video conferencing client)
-zoom-linux:
-zoom-linux: Stay connected wherever you go – start or join a 100-person
-zoom-linux: meeting with crystal-clear, face-to-face video, high quality
-zoom-linux: screen sharing, and instant messaging – for free!
-zoom-linux:
-zoom-linux: Join any meeting and host unlimited 1:1 meetings for free.
-zoom-linux: Free group meetings are limited to 40 minutes.
-zoom-linux:
-zoom-linux: Website: https://www.zoom.us/
-zoom-linux:
diff --git a/zoom-linux/zoom-linux.SlackBuild b/zoom-linux/zoom-linux.SlackBuild
deleted file mode 100644
index a5f5f48..0000000
--- a/zoom-linux/zoom-linux.SlackBuild
+++ /dev/null
@@ -1,112 +0,0 @@
-#!/bin/bash
-#
-# Slackware build script for zoom-linux
-#
-# Copyright 2018-2021 Ebben Aries <slackbuilds@dscp.org>
-# All rights reserved.
-#
-# Redistribution and use of this script, with or without modification, is
-# permitted provided that the following conditions are met:
-#
-# 1. Redistributions of this script must retain the above copyright
-# notice, this list of conditions and the following disclaimer.
-#
-# THIS SOFTWARE IS PROVIDED BY THE AUTHOR "AS IS" AND ANY EXPRESS OR IMPLIED
-# WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
-# MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO
-# EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
-# SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
-# PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS;
-# OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY,
-# WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR
-# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
-# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-
-cd $(dirname $0) ; CWD=$(pwd)
-
-PRGNAM=zoom-linux
-VERSION=${VERSION:-5.9.3.1911} # may be overridden by source!
-SRCNAM=zoom
-BUILD=${BUILD:-1}
-TAG=${TAG:-_SBo}
-PKGTYPE=${PKGTYPE:-tgz}
-
-if [ -z "$ARCH" ]; then
- case "$( uname -m )" in
- i?86) ARCH=i586 ;;
- arm*) ARCH=arm ;;
- *) ARCH=$( uname -m ) ;;
- esac
-fi
-
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
-if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
- echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
- exit 0
-fi
-
-TMP=${TMP:-/tmp/SBo}
-PKG=$TMP/package-$PRGNAM
-OUTPUT=${OUTPUT:-/tmp}
-
-case "$ARCH" in
- x86_64)
- SRC="${SRCNAM}_x86_64"
- ;;
- i586)
- SRC="${SRCNAM}_i686"
- ;;
- i686)
- SRC="${SRCNAM}_i686"
- ;;
- *)
- echo "$ARCH is not supported."
- exit 1
- ;;
-esac
-
-VERSION=$(tar JxOf $SRC.tar.xz zoom/version.txt)
-
-set -e
-
-rm -rf $PKG
-mkdir -p $TMP $PKG $OUTPUT
-cd $TMP
-rm -rf $PRGNAM-$VERSION
-tar xvf $CWD/$SRC.tar.xz
-cd $SRCNAM
-chown -R root:root .
-find -L . \
-\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
- -o -perm 511 \) -exec chmod 755 {} \; -o \
-\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-
-mkdir -p $PKG/opt/$PRGNAM
-cp -a * $PKG/opt/$PRGNAM
-
-mkdir -p $PKG/usr/bin
-cd $PKG/usr/bin
-ln -sf /opt/zoom-linux/ZoomLauncher zoom-linux
-
-mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
-
-mkdir -p $PKG/usr/share/applications/
-install -D -m644 $CWD/zoom-linux.desktop $PKG/usr/share/applications/
-
-mkdir -p $PKG/usr/share/pixmaps/
-cp $CWD/zoom-linux.png $PKG/usr/share/pixmaps/
-cp $CWD/application-x-zoom.png $PKG/usr/share/pixmaps/
-
-mkdir -p $PKG/usr/share/mime/packages/
-cp $CWD/zoom-linux.xml $PKG/usr/share/mime/packages/
-
-mkdir -p $PKG/install
-cat $CWD/slack-desc > $PKG/install/slack-desc
-cat $CWD/doinst.sh > $PKG/install/doinst.sh
-
-cd $PKG
-/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE
diff --git a/zoom-linux/zoom-linux.desktop b/zoom-linux/zoom-linux.desktop
deleted file mode 100644
index 78f2426..0000000
--- a/zoom-linux/zoom-linux.desktop
+++ /dev/null
@@ -1,13 +0,0 @@
-[Desktop Entry]
-Name=Zoom
-Comment=Zoom Video Conference
-Exec=/usr/bin/zoom-linux %U
-Icon=zoom-linux
-Terminal=false
-Type=Application
-Encoding=UTF-8
-Categories=Network;Application;
-StartupWMClass=zoom
-MimeType=x-scheme-handler/zoommtg;application/x-zoom;
-X-KDE-Protocols=zoommtg
-Name[en_US]=Zoom
diff --git a/zoom-linux/zoom-linux.info b/zoom-linux/zoom-linux.info
deleted file mode 100644
index 6f7967d..0000000
--- a/zoom-linux/zoom-linux.info
+++ /dev/null
@@ -1,10 +0,0 @@
-PRGNAM="zoom-linux"
-VERSION="5.9.3.1911"
-HOMEPAGE="https://www.zoom.us/"
-DOWNLOAD="UNSUPPORTED"
-MD5SUM=""
-DOWNLOAD_x86_64="https://cdn.zoom.us/prod/5.9.3.1911/zoom_x86_64.pkg.tar.xz"
-MD5SUM_x86_64="cfb53dfcc0e4602a048c29f190bf1efa"
-REQUIRES=""
-MAINTAINER="Ebben Aries"
-EMAIL="slackbuilds@dscp.org"
diff --git a/zoom-linux/zoom-linux.png b/zoom-linux/zoom-linux.png
deleted file mode 100644
index dc7d047..0000000
--- a/zoom-linux/zoom-linux.png
+++ /dev/null
Binary files differ
diff --git a/zoom-linux/zoom-linux.xml b/zoom-linux/zoom-linux.xml
deleted file mode 100644
index 38d4616..0000000
--- a/zoom-linux/zoom-linux.xml
+++ /dev/null
@@ -1,7 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<mime-info xmlns="http://www.freedesktop.org/standards/shared-mime-info">
- <mime-type type="application/x-zoom">
- <comment>Zoom Recording File</comment>
- <glob pattern="*.zoom"/>
- </mime-type>
-</mime-info>