aboutsummaryrefslogtreecommitdiff
path: root/python/hg-git/hg-git.SlackBuild
diff options
context:
space:
mode:
authorAudrius Kažukauskas <audrius@neutrino.lt>2015-02-10 22:34:39 +0200
committerWilly Sudiarto Raharjo <willysr@slackbuilds.org>2015-02-15 07:56:26 +0700
commitb022339b1add90d8980548b17f228c75479aff96 (patch)
tree2c7b4b65d245aeed7aaf93390be198040e54033b /python/hg-git/hg-git.SlackBuild
parentb05d7589cbd9fb86551c2c603e96dcbab81285f5 (diff)
downloadslackbuilds-b022339b1add90d8980548b17f228c75479aff96.tar.xz
python/hg-git: Updated for version 0.8.0.
Signed-off-by: Audrius Kažukauskas <audrius@neutrino.lt>
Diffstat (limited to 'python/hg-git/hg-git.SlackBuild')
-rw-r--r--python/hg-git/hg-git.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/hg-git/hg-git.SlackBuild b/python/hg-git/hg-git.SlackBuild
index f527b12595d1..86a2cb11b113 100644
--- a/python/hg-git/hg-git.SlackBuild
+++ b/python/hg-git/hg-git.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for hg-git
-# Copyright 2012-2013 Audrius Kažukauskas <audrius@neutrino.lt>
+# Copyright 2012-2015 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=hg-git
-VERSION=${VERSION:-0.7.0}
+VERSION=${VERSION:-0.8.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG