aboutsummaryrefslogtreecommitdiff
path: root/gdbstub/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'gdbstub/meson.build')
-rw-r--r--gdbstub/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/gdbstub/meson.build b/gdbstub/meson.build
index e5bccba34e..da5721d845 100644
--- a/gdbstub/meson.build
+++ b/gdbstub/meson.build
@@ -14,8 +14,8 @@ gdb_system_ss = ss.source_set()
gdb_user_ss.add(files('gdbstub.c', 'user.c'))
gdb_system_ss.add(files('gdbstub.c', 'system.c'))
-gdb_user_ss = gdb_user_ss.apply(config_targetos, strict: false)
-gdb_system_ss = gdb_system_ss.apply(config_targetos, strict: false)
+gdb_user_ss = gdb_user_ss.apply({})
+gdb_system_ss = gdb_system_ss.apply({})
libgdb_user = static_library('gdb_user',
gdb_user_ss.sources() + genh,