aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 8015813ec7..f9fac057d0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -244,10 +244,10 @@ dnl May be useful if warnings from external headers clutter the build output
dnl too much, so that it becomes difficult to spot Bitcoin Core warnings
dnl or if they cause a build failure with --enable-werror.
AC_ARG_ENABLE([suppress-external-warnings],
- [AS_HELP_STRING([--enable-suppress-external-warnings],
- [Suppress warnings from external headers (default is no)])],
+ [AS_HELP_STRING([--disable-suppress-external-warnings],
+ [Do not suppress warnings from external headers (default is to suppress)])],
[suppress_external_warnings=$enableval],
- [suppress_external_warnings=no])
+ [suppress_external_warnings=yes])
AC_ARG_ENABLE([lcov],
[AS_HELP_STRING([--enable-lcov],