aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter.wuille@gmail.com>2015-11-17 17:35:40 +0100
committerPieter Wuille <pieter.wuille@gmail.com>2015-11-27 15:31:01 +0100
commitee60e5625bf8a11c8e5509b9cea8b6465056c448 (patch)
tree4369d0745993de5ee1b347d67bd37f6284b753a3 /src/Makefile.am
parent93e0514fd083971dcef1fea8d107895244270f4c (diff)
downloadbitcoin-ee60e5625bf8a11c8e5509b9cea8b6465056c448.tar.xz
Add merkle.{h,cpp}, generic merkle root/branch algorithm
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f1e98dabde..40f2e19af0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -100,6 +100,7 @@ BITCOIN_CORE_H = \
compat/sanity.h \
compressor.h \
consensus/consensus.h \
+ consensus/merkle.h \
consensus/params.h \
consensus/validation.h \
core_io.h \
@@ -268,6 +269,7 @@ libbitcoin_common_a_SOURCES = \
chainparams.cpp \
coins.cpp \
compressor.cpp \
+ consensus/merkle.cpp \
core_read.cpp \
core_write.cpp \
hash.cpp \