aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPieter Wuille <pieter@wuille.net>2023-07-06 14:19:29 -0400
committerPieter Wuille <pieter@wuille.net>2023-07-26 17:09:23 -0400
commit990f0f8da92a2d11828a7c05ca93bf0520b2a95e (patch)
treeff4be5b1637ac8dcf941f339b08bc167ffe84038 /src/Makefile.am
parentc91cedf281e5207fb5fd2ca81feec9760f7c2ed0 (diff)
downloadbitcoin-990f0f8da92a2d11828a7c05ca93bf0520b2a95e.tar.xz
Add BIP324Cipher, encapsulating key agreement, derivation, and stream/AEAD ciphers
Co-authored-by: dhruv <856960+dhruv@users.noreply.github.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b6fe256335..fecf86498f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -124,6 +124,7 @@ BITCOIN_CORE_H = \
banman.h \
base58.h \
bech32.h \
+ bip324.h \
blockencodings.h \
blockfilter.h \
chain.h \
@@ -376,6 +377,7 @@ libbitcoin_node_a_SOURCES = \
addrdb.cpp \
addrman.cpp \
banman.cpp \
+ bip324.cpp \
blockencodings.cpp \
blockfilter.cpp \
chain.cpp \