aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorWladimir J. van der Laan <laanwj@gmail.com>2016-01-20 13:40:36 +0100
committerWladimir J. van der Laan <laanwj@gmail.com>2016-01-20 13:50:37 +0100
commit82429d08610e8c059d6e713c52743399c767be4e (patch)
treeebd37fe4851cda9e6a684addc3d6bf6acd0adae3 /src/Makefile.am
parente6f97efbca63faaf250368493cdeb308af34dc85 (diff)
parenteaa8d2754b48b62cdd07255fc3028feecad0c095 (diff)
downloadbitcoin-82429d08610e8c059d6e713c52743399c767be4e.tar.xz
Merge #7222: RPC: Indicate which transactions are signaling opt-in RBF
eaa8d27 RPC: indicate which transactions are replaceable (Suhas Daftuar)
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5da1a873de..5d7fbb13d2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -122,6 +122,7 @@ BITCOIN_CORE_H = \
noui.h \
policy/fees.h \
policy/policy.h \
+ policy/rbf.h \
pow.h \
prevector.h \
primitives/block.h \
@@ -239,6 +240,7 @@ libbitcoin_wallet_a_SOURCES = \
wallet/wallet.cpp \
wallet/wallet_ismine.cpp \
wallet/walletdb.cpp \
+ policy/rbf.cpp \
$(BITCOIN_CORE_H)
# crypto primitives library