aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2019-10-12 12:49:29 -0400
committerfanquake <fanquake@gmail.com>2019-10-24 16:01:43 -0400
commit3548e4aac72e9148d41b440052a89d89328f7661 (patch)
tree23c26a5a60cd802e1fdd92dc2349331ad9e08a0d /src/Makefile.am
parent1cb9a4e28cccd3056e2b8d9cdabc45bf3e4dd2a6 (diff)
downloadbitcoin-3548e4aac72e9148d41b440052a89d89328f7661.tar.xz
Remove BIP70 Support
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d50524a8ae..ac1768914a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -701,12 +701,6 @@ if HARDEN
$(AM_V_at) READELF=$(READELF) OBJDUMP=$(OBJDUMP) $(PYTHON) $(top_srcdir)/contrib/devtools/security-check.py < $(bin_PROGRAMS)
endif
-if ENABLE_BIP70
-%.pb.cc %.pb.h: %.proto
- @test -f $(PROTOC)
- $(AM_V_GEN) $(PROTOC) --cpp_out=$(@D) --proto_path=$(<D) $<
-endif
-
if EMBEDDED_LEVELDB
include Makefile.leveldb.include
endif