aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcoFalke <falke.marco@gmail.com>2018-02-02 05:35:42 -0500
committerMarcoFalke <falke.marco@gmail.com>2018-02-02 05:35:51 -0500
commit1b06ed136f17b526360617a70026aed5ded5746c (patch)
tree113cb8738aecfae49e6d885396abd171420b58d3 /configure.ac
parentaa360e76a74b8e3eb21c64f30abf8e4f8c27dec5 (diff)
parent1340eda3b7b6ca2789d6ec65dad72ee4c3844661 (diff)
downloadbitcoin-1b06ed136f17b526360617a70026aed5ded5746c.tar.xz
Merge #12283: Fix typos
1340eda3b7 Fix typos (practicalswift) Pull request description: Fix typos. Tree-SHA512: 533a136831387ef26e9a74ba078437496bee38cc026da73fa9e6f6e7f4d5665eccac24cf3ef05e6d3af1329a1214f5ce71b039ddb8378b074e6d4408b8701f95
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index fea3f95ce3..2b6ee1dc3f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -934,8 +934,8 @@ if test x$use_pkgconfig = xyes; then
m4_ifdef(
[PKG_CHECK_MODULES],
[
- PKG_CHECK_MODULES([SSL], [libssl],, [AC_MSG_ERROR(openssl not found.)])
- PKG_CHECK_MODULES([CRYPTO], [libcrypto],,[AC_MSG_ERROR(libcrypto not found.)])
+ PKG_CHECK_MODULES([SSL], [libssl],, [AC_MSG_ERROR(openssl not found.)])
+ PKG_CHECK_MODULES([CRYPTO], [libcrypto],,[AC_MSG_ERROR(libcrypto not found.)])
BITCOIN_QT_CHECK([PKG_CHECK_MODULES([PROTOBUF], [protobuf], [have_protobuf=yes], [BITCOIN_QT_FAIL(libprotobuf not found)])])
if test x$use_qr != xno; then
BITCOIN_QT_CHECK([PKG_CHECK_MODULES([QR], [libqrencode], [have_qrencode=yes], [have_qrencode=no])])