aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorHennadii Stepanov <32963518+hebasto@users.noreply.github.com>2024-03-26 12:14:59 +0000
committerHennadii Stepanov <32963518+hebasto@users.noreply.github.com>2024-03-26 12:14:59 +0000
commiteff19fa1c8d736d30dea937ebce0b372c19b7559 (patch)
treed9c2869d768ef214e45cb48b1804d3c5248f4f60 /Makefile.am
parent19b968f743ca666032371ab2424feaffd0c6043e (diff)
downloadbitcoin-eff19fa1c8d736d30dea937ebce0b372c19b7559.tar.xz
build, macos: Drop unused `osx_volname` target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ea690dec8..795890a046 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -118,9 +118,6 @@ OSX_APP_BUILT=$(OSX_APP)/Contents/PkgInfo $(OSX_APP)/Contents/Resources/empty.lp
$(OSX_APP)/Contents/Resources/bitcoin.icns $(OSX_APP)/Contents/Info.plist \
$(OSX_APP)/Contents/MacOS/Bitcoin-Qt $(OSX_APP)/Contents/Resources/Base.lproj/InfoPlist.strings
-osx_volname:
- echo $(OSX_VOLNAME) >$@
-
if BUILD_DARWIN
$(OSX_ZIP): $(OSX_APP_BUILT) $(OSX_PACKAGING)
$(PYTHON) $(OSX_DEPLOY_SCRIPT) $(OSX_APP) $(OSX_VOLNAME) -translations-dir=$(QT_TRANSLATION_DIR) -zip
@@ -338,7 +335,7 @@ clean-docs:
clean-local: clean-docs
rm -rf coverage_percent.txt test_bitcoin.coverage/ total.coverage/ fuzz.coverage/ test/tmp/ cache/ $(OSX_APP)
rm -rf test/functional/__pycache__ test/functional/test_framework/__pycache__ test/cache share/rpcauth/__pycache__
- rm -rf osx_volname dist/ test/lint/test_runner/target/ test/lint/__pycache__
+ rm -rf dist/ test/lint/test_runner/target/ test/lint/__pycache__
test-security-check:
if TARGET_DARWIN