aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKashif Smith <1489460+kashifs@users.noreply.github.com>2023-12-07 04:41:00 -0500
committerKashif Smith <1489460+kashifs@users.noreply.github.com>2023-12-08 20:27:13 -0500
commit94feaf2b66d68b3c849375e1d9d3a81c17cd2045 (patch)
tree5bbe445c8cf5e8f81bd96314f9843bd1d928c3ba /Makefile.am
parentc2b836b119eeed8727d73bcca5e95055eb93fb1a (diff)
downloadbitcoin-94feaf2b66d68b3c849375e1d9d3a81c17cd2045.tar.xz
tests: Add unit tests for bitcoin-tx replaceable command
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c50421dfc3..eec498dc0e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -310,6 +310,10 @@ EXTRA_DIST += \
test/util/data/txcreatesignv1.hex \
test/util/data/txcreatesignv1.json \
test/util/data/txcreatesignv2.hex \
+ test/util/data/txreplace1.hex \
+ test/util/data/txreplacenoinputs.hex \
+ test/util/data/txreplaceomittedn.hex \
+ test/util/data/txreplacesingleinput.hex \
test/util/rpcauth-test.py
CLEANFILES = $(OSX_ZIP) $(BITCOIN_WIN_INSTALLER)