aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorFabian Jahr <fjahr@protonmail.com>2024-03-02 21:39:31 +0100
committerFabian Jahr <fjahr@protonmail.com>2024-03-17 21:24:04 +0100
commit742d2b93473a856786e32c5e35e3b6ce2a95000f (patch)
tree155429e67de9a0d0003c45bab56e39e780ba3aef /Makefile.am
parentcfa057b86d735942adbeb7347a51b6f0c32901f7 (diff)
downloadbitcoin-742d2b93473a856786e32c5e35e3b6ce2a95000f.tar.xz
lint: Add lint runner build dir and lint pycache to clean task
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index eec498dc0e..5ea690dec8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -338,7 +338,7 @@ clean-docs:
clean-local: clean-docs
rm -rf coverage_percent.txt test_bitcoin.coverage/ total.coverage/ fuzz.coverage/ test/tmp/ cache/ $(OSX_APP)
rm -rf test/functional/__pycache__ test/functional/test_framework/__pycache__ test/cache share/rpcauth/__pycache__
- rm -rf osx_volname dist/
+ rm -rf osx_volname dist/ test/lint/test_runner/target/ test/lint/__pycache__
test-security-check:
if TARGET_DARWIN