aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorrzhxeo <rzhxeot7z81b4700@mailcatch.com>2013-11-18 00:27:06 +0100
committerrzhxeo <rzhxeot7z81b4700@mailcatch.com>2013-11-18 00:27:06 +0100
commit2b35c9ef742bf261078ea10c6c0bba848db1a0df (patch)
treefe80c838c7529c8cab6f1b44d730a2849cd68c48 /setup.py
parent4894fe8c5baec8b1f21ac6fdebe08175abc7f094 (diff)
parent73c566695fac926e7e9e6922fe4e6d82c64a1850 (diff)
Merge branch 'master' into rtmpdump
Conflicts: youtube_dl/FileDownloader.py Merge
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f14f96377..aa7cfca08 100644
--- a/setup.py
+++ b/setup.py
@@ -11,6 +11,7 @@ try:
setuptools_available = True
except ImportError:
from distutils.core import setup
+ setuptools_available = False
try:
# This will create an exe that needs Microsoft Visual C++ 2008