aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authormegustamucho <megustamucho@users.noreply.github.com>2014-09-20 22:41:45 +1000
committermegustamucho <megustamucho@users.noreply.github.com>2014-09-20 22:41:45 +1000
commit34e14a9beb3abe76bcda1154030978979c6c1d1d (patch)
treeb773b8f873084056eea80826e776569de90ec090 /setup.py
parenta8aa99442f0bd6e3c65bd6c464dfd0a87c99f65d (diff)
parentffb5b05db1f55b9b6e188d2c86befe0493829927 (diff)
Merge remote-tracking branch 'upstream/master'
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 03e7b358e..cf6b92b0f 100644
--- a/setup.py
+++ b/setup.py
@@ -48,6 +48,7 @@ if len(sys.argv) >= 2 and sys.argv[1] == 'py2exe':
else:
files_spec = [
('etc/bash_completion.d', ['youtube-dl.bash-completion']),
+ ('etc/fish/completions', ['youtube-dl.fish']),
('share/doc/youtube_dl', ['README.txt']),
('share/man/man1', ['youtube-dl.1'])
]