diff options
author | Philipp Hagemeister <phihag@phihag.de> | 2013-02-01 18:05:42 +0100 |
---|---|---|
committer | Philipp Hagemeister <phihag@phihag.de> | 2013-02-01 18:05:42 +0100 |
commit | c7a725cfad52dd82ed4695eb526c053c7d48944d (patch) | |
tree | 6f01b8c69de51d7cc030f51b632e484711f4cd03 /setup.py | |
parent | 450a30cae8bb1689dea8cd3548b8f48f94f5a663 (diff) | |
parent | a32b573ccb71de6d50cdb4dcf8e44928c70f92a6 (diff) |
Merge remote-tracking branch 'dcoppa/master'
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 6 |
1 files changed, 5 insertions, 1 deletions
@@ -2,11 +2,15 @@ # -*- coding: utf-8 -*- from __future__ import print_function -from distutils.core import setup import pkg_resources import sys try: + from setuptools import setup +except ImportError: + from distutils.core import setup + +try: import py2exe """This will create an exe that needs Microsoft Visual C++ 2008 Redistributable Package""" except ImportError: |