aboutsummaryrefslogtreecommitdiff
path: root/lib/timidity/interface/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/timidity/interface/pixmaps/Makefile.am')
-rw-r--r--lib/timidity/interface/pixmaps/Makefile.am40
1 files changed, 40 insertions, 0 deletions
diff --git a/lib/timidity/interface/pixmaps/Makefile.am b/lib/timidity/interface/pixmaps/Makefile.am
new file mode 100644
index 0000000000..af9fb4c536
--- /dev/null
+++ b/lib/timidity/interface/pixmaps/Makefile.am
@@ -0,0 +1,40 @@
+# TiMidity++ -- MIDI to WAVE converter and player
+# Copyright (C) 1999-2002 Masanao Izumo <mo@goice.co.jp>
+# Copyright (C) 1995 Tuukka Toivonen <tt@cgs.fi>
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
+include $(top_srcdir)/common.makefile.in
+
+PIXMAPS = \
+ ff.xpm \
+ loud.xpm \
+ nextdisc.xpm \
+ nexttrk.xpm \
+ playpaus.xpm \
+ prevdisc.xpm \
+ prevtrk.xpm \
+ quiet.xpm \
+ quit.xpm \
+ rew.xpm \
+ stop.xpm \
+ open.xpm \
+ fast.xpm \
+ slow.xpm \
+ restart.xpm \
+ keyup.xpm \
+ keydown.xpm \
+ timidity.xpm
+
+EXTRA_DIST = $(PIXMAPS)