aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index a0ae4c6b00..b652569b2e 100644
--- a/configure.in
+++ b/configure.in
@@ -2139,6 +2139,7 @@ else
fi
if test "$use_x11" = "yes"; then
+ USE_X11=1
final_message="$final_message\n X11:\t\tYes"
else
final_message="$final_message\n X11:\t\tNo"
@@ -2474,6 +2475,8 @@ OUTPUT_FILES="Makefile \
xbmc/visualizations/EGLHelpers/Makefile \
tools/Linux/xbmc.sh \
tools/Linux/xbmc-standalone.sh \
+ tools/Linux/FEH.py \
+ tools/Linux/FEH-ARM.py \
tools/TexturePacker/Makefile \
tools/EventClients/Clients/OSXRemote/Makefile \
xbmc/peripherals/bus/Makefile \
@@ -2587,6 +2590,7 @@ AC_SUBST(USE_PVR_ADDONS)
AC_SUBST(UPNP_DEFINES)
AC_SUBST(USE_SSE4)
AC_SUBST(USE_MMAL)
+AC_SUBST(USE_X11)
# pushd and popd are not available in other shells besides bash, so implement
# our own pushd/popd functions