aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index fd24d0051e..c93f53a4be 100644
--- a/configure.in
+++ b/configure.in
@@ -569,13 +569,11 @@ case $host in
i386-*-freebsd*)
ARCH="x86-freebsd"
MAKE="gmake"
- use_external_ffmpeg="yes"
AC_SUBST(ARCH_DEFINES, "-DTARGET_POSIX -DTARGET_FREEBSD -D_LINUX")
;;
amd64-*-freebsd*)
ARCH="x86_64-freebsd"
MAKE="gmake"
- use_external_ffmpeg="yes"
AC_SUBST(ARCH_DEFINES, "-DTARGET_POSIX -DTARGET_FREEBSD -D_LINUX")
;;
arm-apple-darwin*)
@@ -732,6 +730,7 @@ if echo "$ARCH" | grep -q "freebsd" ; then
CXXFLAGS="$CXXFLAGS -I$LOCALBASE/include"
CPPFLAGS="$CPPFLAGS -I$LOCALBASE/include"
LDFLAGS="$LDFLAGS -L$LOCALBASE/lib"
+ FFMPEG_EXTRACFLAGS="-I$LOCALBASE/include"
fi
if test "$host_vendor" = "apple" ; then
# standard xbmc paths