aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 229d02ee9f..e51e0aeaa6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -136,10 +136,6 @@ endif()
if(CORE_SYSTEM_NAME STREQUAL android)
list(APPEND required_deps Zip)
endif()
-if(CORE_SYSTEM_NAME STREQUAL windowsstore)
- #uses header only version of Fmt
- list(REMOVE_ITEM required_deps Fmt)
-endif()
# Optional dependencies. Keep in alphabetical order please
set(optional_deps Alsa