aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e2009ceec..660fb71071 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,7 +114,7 @@ endif()
# Optional dependencies
set(optional_deps MicroHttpd MySqlClient SSH XSLT
- Alsa UDEV DBus Avahi SmbClient CCache
+ Alsa UDEV DBus Avahi MDNS SmbClient CCache
PulseAudio VDPAU VAAPI Bluetooth CAP)
# Required, dyloaded deps