aboutsummaryrefslogtreecommitdiff
path: root/project/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Fetzer <fetzer.ch@gmail.com>2016-04-03 09:26:36 +0200
committerChristian Fetzer <fetzer.ch@gmail.com>2016-04-03 09:26:36 +0200
commit5335d1013a69328f0e26ee8b6037b1ace4cf1063 (patch)
tree7c3ceac585aa944be91cf1824b0bdef947907d8e /project/cmake/CMakeLists.txt
parent99e532da7cb0a332b7761dd68c11e3c8ce9db1b5 (diff)
[cmake] Print source and binary dir paths
Diffstat (limited to 'project/cmake/CMakeLists.txt')
-rw-r--r--project/cmake/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/project/cmake/CMakeLists.txt b/project/cmake/CMakeLists.txt
index f96f3fec1f..8def4fc829 100644
--- a/project/cmake/CMakeLists.txt
+++ b/project/cmake/CMakeLists.txt
@@ -57,6 +57,9 @@ endif()
get_filename_component(CORE_SOURCE_DIR ${PROJECT_SOURCE_DIR}/../.. ABSOLUTE)
set(CORE_BUILD_DIR build)
+message(STATUS "Source directory: ${CORE_SOURCE_DIR}")
+message(STATUS "Build directory: ${CMAKE_BINARY_DIR}")
+
include(scripts/common/generatorsetup.cmake)
include(scripts/common/addoptions.cmake)
include(scripts/common/archsetup.cmake)