aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorLars Op den Kamp <lars@opdenkamp.eu>2011-10-30 21:37:42 +0100
committerLars Op den Kamp <lars@opdenkamp.eu>2011-11-04 00:44:32 +0100
commit7a5c02ef9325c57bc88ac8dda5141ea516fd346a (patch)
tree14191123dff109242310afe73fea86fd782ac59a /configure.in
parent872626cd6a0d1ecedab0f98550601b09932c041a (diff)
cec: use libcec v1.0. for XBMC, this adds a new log level (CEC_LOG_TRAFFIC) and the ability to query some properties of connected devices. fixed reconnect when XBMC comes out of standby
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 8ccdb54b15..83840a8f9a 100755
--- a/configure.in
+++ b/configure.in
@@ -1161,7 +1161,7 @@ if test "x$use_libcec" != "xno"; then
# libcec is dyloaded, so we need to check for its headers and link any depends.
if test "x$use_libcec" != "xno"; then
- PKG_CHECK_MODULES([CEC],[libcec = 0.7.0],,[use_libcec="no";AC_MSG_RESULT($libcec_disabled)])
+ PKG_CHECK_MODULES([CEC],[libcec >= 1.0.0],,[use_libcec="no";AC_MSG_RESULT($libcec_disabled)])
if test "x$use_libcec" != "xno"; then
INCLUDES="$INCLUDES $CEC_CFLAGS"