aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorLars Op den Kamp <opdenkamp@gmail.com>2011-10-15 09:56:46 -0700
committerLars Op den Kamp <opdenkamp@gmail.com>2011-10-15 09:56:46 -0700
commit1f22ca9b1d2382935f24ee5fd34834a46e834c02 (patch)
tree4127b3fbc71e93db65959545f49a79cf07d325aa /configure.in
parent521502253ac43d882aed173659c555432eea5394 (diff)
parent68d6240147305fa84abdb39a3be046e6f1e8f3e6 (diff)
Merge pull request #493 from Pulse-Eight/cec
peripherals + cec fixes
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 092387c72c..b79f09baa4 100755
--- a/configure.in
+++ b/configure.in
@@ -1137,7 +1137,7 @@ fi
USE_LIBCEC=0
if test "x$use_libcec" != "xno"; then
# libcec is dyloaded, so we need to check for its headers and link any depends.
- PKG_CHECK_MODULES([CEC],[libcec = 0.6.0],,[use_libcec="no";AC_MSG_RESULT($libcec_disabled)])
+ PKG_CHECK_MODULES([CEC],[libcec = 0.7.0],,[use_libcec="no";AC_MSG_RESULT($libcec_disabled)])
if test "x$use_libcec" != "xno" && test "$host_vendor" != "apple"; then
# libcec has libudev as depends under linux and we also need usb headers.
PKG_CHECK_MODULES([USB],[libusb],,[use_libcec="no";AC_MSG_RESULT($libusb_not_found)])