aboutsummaryrefslogtreecommitdiff
path: root/cmake/addons/depends/CMakeLists.txt
diff options
context:
space:
mode:
authorh.udo <hudokkow@gmail.com>2016-09-08 16:42:58 +0100
committerh.udo <hudokkow@gmail.com>2016-12-21 10:04:18 +0000
commitb0cad85adb045b88347cf8cded6770c7dd349406 (patch)
tree1a0b452f530dd2aa4e139c8e6de3f18b01a66bf2 /cmake/addons/depends/CMakeLists.txt
parenta18701e7b2fe03780f90502d5d51e09cdc3ad718 (diff)
[cmake] Move to root folder: Update paths
Diffstat (limited to 'cmake/addons/depends/CMakeLists.txt')
-rw-r--r--cmake/addons/depends/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cmake/addons/depends/CMakeLists.txt b/cmake/addons/depends/CMakeLists.txt
index 622701de79..831e0ed74c 100644
--- a/cmake/addons/depends/CMakeLists.txt
+++ b/cmake/addons/depends/CMakeLists.txt
@@ -29,7 +29,7 @@ endif()
get_filename_component(BUILD_DIR "${BUILD_DIR}" ABSOLUTE)
## use add_addon_depends to handle the cmake based dependencies
-include(${CORE_SOURCE_DIR}/project/cmake/scripts/common/HandleDepends.cmake)
+include(${CORE_SOURCE_DIR}/cmake/scripts/common/HandleDepends.cmake)
add_addon_depends(depends "${PROJECT_SOURCE_DIR}")
## if there's a platform-specific sub-directory containing a CMakeLists.txt, add it to the build as well