aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authormontellese <montellese@kodi.tv>2016-11-05 10:13:44 +0100
committermontellese <montellese@kodi.tv>2017-03-05 12:44:58 +0100
commitf67df251141bfbed8bfe249ba2c3f0add6cc4629 (patch)
treed30eb2e2c3d9be6609f2f1b630d069a097d77f30 /CMakeLists.txt
parent2bbf02ddfaf2dfe2583b70ec4e38d6bfe5b00504 (diff)
[cmake/depends/win32] add libfmt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5912e07610..362a27b0a2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,7 +103,7 @@ list(APPEND DEPLIBS ${CMAKE_THREAD_LIBS_INIT})
# Required dependencies
set(required_deps Sqlite3 FreeType PCRE Cpluff LibDvd
- TinyXML Yajl Cdio
+ TinyXML Yajl Cdio Fmt
Lzo2 Fribidi TagLib FFMPEG CrossGUID)
if(NOT WIN32)
list(APPEND required_deps ZLIB)