aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfuzzard <fuzzard@kodi.tv>2023-12-24 20:07:37 +1000
committerfuzzard <fuzzard@kodi.tv>2023-12-24 20:07:37 +1000
commit9c49ccdc8e34fcbcd10cb3d6e797416b30206755 (patch)
tree9cafc5cb3c8e620dd22d66001be6d9483f7a1036 /CMakeLists.txt
parent5892a292a701e411c13cb01c614621a726691560 (diff)
[cmake] FindTagLib Add version test for internal build
This allows platforms to use the supplied taglib-config script to do version checking to reduce rebuilding when an adequate version lib exists. Some other minor cleanups to remove find spec from Find module and put into root CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e541ac0343..6013c61639 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -219,7 +219,7 @@ set(required_deps ASS>=0.15.0
RapidJSON>=1.0.2
Spdlog
Sqlite3
- TagLib
+ TagLib>=1.9.0
TinyXML
TinyXML2
ZLIB