aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfuzzard <fuzzard@kodi.tv>2022-06-14 19:57:51 +1000
committerfuzzard <fuzzard@kodi.tv>2022-06-17 11:18:32 +1000
commit1a783f248a9db5ee537b0527d028fc1d8cd6c072 (patch)
tree58ec5533cd0476361fc293749220f41fbf37a002 /CMakeLists.txt
parent15a266e5ad60f71a6b3254f8ee95404715c64999 (diff)
[cmake] move host tool find modules to buildtools folder - CCache
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2103ede65..2938c11e04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ if(POLICY CMP0069)
endif()
list(APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/modules)
+list(APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/modules/buildtools)
if(DEPENDS_DIR)
list(APPEND CMAKE_PREFIX_PATH ${DEPENDS_DIR})
endif()